Optimizations on the New Routific (Beta) are delayed or not completing
Incident Report for Routific
Resolved
The incident with scheduling on the New Routific is resolved.
Posted May 06, 2024 - 17:37 PDT
Monitoring
We have taken some remediating action, and initial testing indicates optimization / scheduling on the new Routific is functioning as expected again, but we are monitoring the situation closely.
Posted May 06, 2024 - 16:39 PDT
Investigating
We are currently investigating this issue, and have some leads on the cause. We will update again shortly.
Posted May 06, 2024 - 16:25 PDT
This incident affected: New Routific.