Service Disruption
Incident Report for Routific
Resolved
We have restored stability to the affected services.
Posted Dec 12, 2022 - 15:51 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2022 - 15:50 PST
Update
We had an issue that temporarily caused services to be disrupted between 12:26 PST - 13:00 PST, we have resolved it but will continue monitoring.
Posted Dec 11, 2022 - 12:58 PST
Monitoring
We had an issue that temporarily caused services to be disrupted, we have resolved it but will continue monitoring.
Posted Dec 11, 2022 - 12:30 PST
This incident affected: Routific SaaS product.