Issue with Dispatching routes to Drivers in United States
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 05:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2022 - 15:54 PDT
Monitoring
On Friday November 4th, we noticed issues with SMS messages not being delivered to drivers in United States. We had identified the root cause to be associated with our SMS service provider and have immediately taken steps to remediate the problem.

A fix is in place and we are actively monitoring the situation.
Posted Nov 04, 2022 - 15:54 PDT