Potential service issues in the Europe region.
Incident Report for Routific
Resolved
Our service provider closed the incident. We were not impacted.
Posted May 24, 2023 - 14:33 PDT
Monitoring
We have determined that our services should not be affected by our providers current outages but we are still monitoring the situation as a precaution.
Posted Apr 26, 2023 - 10:11 PDT
Investigating
Our service provider in Europe is experiencing issues right now that could potentially disrupt services. We are monitoring things and will update when the services are stable again.
Posted Apr 26, 2023 - 01:43 PDT
This incident affected: Routific API, Routific SaaS product, and Beta Routific.