Routific web app downtime
Incident Report for Routific
Postmortem

On September 8, part of Routific was unavailable between 10:59 a.m. - 11:26 a.m. Pacific Time. The cause has been identified and our systems are now stable.

We apologize for all the stress that we've caused you, as we fully appreciate how important Routific's availability is to our customers.

What happened?

An attempt to improve our deployment process had a misconfiguration, which caused Routific to not deploy properly.

What are we doing about it?

We are committed to improving the reliability and stability of our systems. We will continue to exercise greater care when trying to make improvements to our systems and ensure that it does not affect the day-to-day of our customers.

Posted Sep 08, 2020 - 12:19 PDT

Resolved
We have confirmed that Routific web app is operational and had no issues in the past 30 minutes. A post-mortem with more details will be provided soon. We are sorry for the interruptions that this have caused your business.
Posted Sep 08, 2020 - 12:06 PDT
Monitoring
We have identified the issue and implemented a fix. The web app at app.routific.com is operational again and we will be monitoring it closely.
Posted Sep 08, 2020 - 11:29 PDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 11:10 PDT
Investigating
The Routific web application at app.routific.com is currently experiencing a downtime. We are investigating the issue and will post an update as soon as possible. We have confirmed the issue is affecting only the web app and the Routific API is still operational.
Posted Sep 08, 2020 - 11:09 PDT
This incident affected: Routific API and Routific SaaS product.