Map server outage
Incident Report for Routific
Resolved
This incident has been resolved.
Posted Apr 05, 2020 - 17:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2020 - 14:45 PDT
Update
We have applied the fix to our service mesh and are now seeing map server calls being processed successfully. We will continue to monitor the situation.
Posted Apr 05, 2020 - 14:45 PDT
Identified
We have identified a potential issue with our service mesh.
Posted Apr 05, 2020 - 14:44 PDT
Update
Our map services our down. This may result in Routific returning inaccurate travel times.
Posted Apr 05, 2020 - 05:42 PDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2020 - 05:29 PDT
This incident affected: Routific API and Routific SaaS product.