Driver SMS notifications may not be getting delivered
Incident Report for Routific
Resolved
We believe this issue has been resolved.
Posted Dec 03, 2020 - 16:20 PST
Monitoring
It appears that delivery may be delayed but still functioning; We are continuing to monitor.
Posted Dec 03, 2020 - 12:53 PST
Investigating
Although our SMS services are up, we have had some reports of SMS notifications to drivers not getting received. We do know of a potential service degradation with one of our providers, which we are currently investigating.
Posted Dec 03, 2020 - 12:21 PST
This incident affected: Routific SaaS product and Twilio SMS.