Temporarily unable to access routific.com

Incident Report for Routific

Resolved

This incident has been resolved.
Posted Oct 11, 2024 - 22:18 PDT

Monitoring

The issue has been resolved. We will continue to monitor
Posted Oct 11, 2024 - 16:07 PDT

Investigating

Access to our homepage www.routific.com is temporarily blocked due to our third party provider having an outage.

Users attempting to access app.routific.com or beta.routific.com to manage their routes are unaffected.
Posted Oct 11, 2024 - 15:51 PDT