Routific (app.routific.com) password resets not sending

Incident Report for Routific

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 10:33 PST

Monitoring

We have determined the root cause, and have pushed a fix. Password resets should be working again for all users on app.routific.com. Thank you for your patience!
Posted Feb 10, 2025 - 13:31 PST

Update

We have determined the root cause, and have pushed a fix. Password resets should be working again for all users on app.routific.com. Thank you for your patience!
Posted Feb 10, 2025 - 13:30 PST

Investigating

We are investigating an issue where users on app.routific.com are not receiving the password reset emails. Password resets on the new Routific at beta.routific.com are unaffected. Please reach out to support@routific.com if you need to reset your password urgently.
Posted Feb 10, 2025 - 10:18 PST
This incident affected: Mandrill US East.