Major Outage

Incident Report for Routific

Resolved

Our platform is fully operational and this incident is resolved. Login and all affected functionality are working normally.
Posted Sep 01, 2026 - 09:38 PDT

Monitoring

**Monitoring — Service Recovering**

We are seeing our platform recover following the incident at our cloud infrastructure provider. Login and other affected functionality are returning to normal.

Some users may still experience intermittent errors as recovery completes. If you hit an issue, retrying should now succeed in most cases.

Our team is continuing to monitor closely. We will confirm once the service is fully stable.

Next update within 30 minutes.
Posted Sep 01, 2026 - 09:03 PDT

Identified

**Identified — Upstream Cloud Provider Incident**

The disruption is caused by an ongoing incident at our cloud infrastructure provider, which is impacting our system from operating reliably. This is affecting login and degrading performance across the platform.

We will provide another update within 30 minutes.
Posted Sep 01, 2026 - 08:30 PDT

Investigating

We are aware of an issue preventing users from logging in, and we are also seeing elevated error rates across other parts of the platform.

Our engineering team is actively investigating and has this as our highest priority.

We will post another update within 30 minutes, or sooner if we have new information.
Posted Sep 01, 2026 - 08:11 PDT
This incident affected: Routific API, Routific SaaS product, Driver Mobile App, New Routific, and Routific Notifications.