AT&T blocking some SMS messages in the United States
Incident Report for Routific
Resolved
We are no longer experiencing failures to the AT&T network in the United States. After dispatching your project, drivers under this carrier will receive the SMS notification with the link to access their routes without any issues.
Posted Oct 23, 2024 - 09:03 PDT
Identified
We have identified an issue with AT&T in the United States that is preventing some drivers from receiving the SMS link with their route. We are investigating with our SMS provider and will update as soon as we know more.

If your driver hasn’t received a notification after you’ve dispatched a route, there is a workaround: Click “Copy Link” on the Dispatch screen and paste the link in an email or text message to send to your drivers. This link will open up the Routific web app on their phone, which can also be used to complete deliveries.
Posted Oct 22, 2024 - 16:22 PDT
This incident affected: Routific SaaS product and Twilio SMS.