Customer Notifications may be delayed
Incident Report for Routific
Resolved
We've confirmed the concerns with notifications have been resolved. We have taken some immediate steps to improve availability and redundancy of this service, and have additional measures planned in the short term to further improve this service.
Posted Jun 09, 2020 - 16:16 PDT
Monitoring
A fix has been implemented and we are monitoring. At this point we do not expect any new notifications to experience delays. We are still reviewing the root cause and additional measures we can employ to mitigate this risk in the future.
Posted Jun 09, 2020 - 13:21 PDT
Update
We are continuing to investigate this issue. We have tried some remediation steps that have allowed some messages to go through without delay, but we are still seeing delayed notifications. We have not yet identified the root cause, but will provide another update soon.
Posted Jun 09, 2020 - 11:58 PDT
Investigating
An issue with our Customer Notifications service had been identified, in which SMS messages may be delayed in delivery. We are investigating the cause, and options to remediate as soon as possible.
Posted Jun 09, 2020 - 10:02 PDT